Back to overview
Downtime

📌 | Startseite, 🎁 | Gift-Bot, 🌍 | Global-Bot, 🚨 | Security-Bot, 🚓 | Support-Bot, 🔐 | Private - Datenbank, 📬 | Public - Datenbank, and 5 other services are down

Mar 07 at 04:09pm CET
Affected services
📌 | Startseite
🔐 | Private - Datenbank
📬 | Public - Datenbank

Resolved
Mar 08 at 02:21pm CET

📌 | Startseite and 🔐 | Private - Datenbank recovered.

Updated
Mar 07 at 04:26pm CET

🚓 | Support-Bot recovered.

Updated
Mar 07 at 04:25pm CET

🚨 | Security-Bot recovered.

Updated
Mar 07 at 04:24pm CET

🎁 | Gift-Bot, 🌍 | Global-Bot, and 📬 | Public - Datenbank recovered.

Created
Mar 07 at 04:09pm CET

📌 | Startseite, 🎁 | Gift-Bot, 🌍 | Global-Bot, and 4 other resources went down.